View Full Version : [ubuntu] Downloaded the iso to try/install 14.04 from USB and nothing happens

September 16th, 2014, 06:47 AM
I made the USB stick and am able to use it to try the latest version. However, when I tried to install it, it runs the install up to the point where it asks how I want the install (options, run inside Windows, etc). I choose "Run inside Windows" and it prompts to "Continue" and that the system will restart. Have tried both leaving the stick in the USB port and without the stick. Nothing happens. If the USB stick is in, it'll go straight to the 'Try' version. I select 'Install' and it just goes straight into the version that runs from the USB. I don't get the boot option to select OS to run (if Windows or Ubuntu).
Your feedback well appreciated!

Bucky Ball
September 16th, 2014, 08:28 AM
The 'Run inside Windows' option is no longer supported by Canonical, sorry. It is called 'Wubi'. Please SEE HERE (http://ubuntuforums.org/showthread.php?t=2229766).

Advise you do a dual-boot if you are already running Windows or OSX (or something else), which is installing Ubuntu to a separate partition on the hard drive. Please post back if you have any questions about that.

Good luck and welcome. ;)

September 16th, 2014, 02:12 PM
Another possibility is to install VirtualBox (http://www.virtualbox.org/) for Windows, which allows you to create "virtual machines" on top of Windows. You can then create a VM and install Ubuntu into it. If you don't like it, you can just delete the virtual machine to regain your disk space.