View Full Version : Upgrade Fail?

September 5th, 2014, 07:02 AM
I did the online upgrade but when I rebooted all I get is beeps and the OS will not load up. Any help out with this is much appreciated:)

September 5th, 2014, 07:05 AM
What release of Ubuntu are you using?

By upgrade do you mean from one release to the next -- for instance from 12.04 to 14.04 -- or updates within a release?

Do you get a BIOS splash? Do you see the GRUB screen? Do you see the login screen?

It would be much easier for us to help if we understood the exact behavior you are observing.

September 5th, 2014, 07:47 AM
I upgraded from 12.04 to 14.04
I did get a BIOS screen and then it would start beeping, but no grub screen or login screen. But I just now on a hunch went and tried to boot up and repeatedly hit the Shift key, it gave me a system error, something about an icon error? I did not get to read the full error yet, it asked me if I wanted to report it and I did. I will go try to find that error shortly. But right now I am at least in the machine and I am able to poke around. Other than that error it gave me everything else seems fine. So hopefully I will be ok. I was panicking there for a bit because its my wifes laptop she would kill me if I didnt get it fixed:)
I will try to pin down the exact error and post it on here as soon as I can.

September 5th, 2014, 07:49 AM
If you can't get a screen shot, snap a picture with your cell phone if you need to.

September 5th, 2014, 08:07 AM
OK, I just went back to it and noticed something else. There is a white looking box, like a text box that is moving around and keeps posting x's in that box. Everytime I try to do something that box moves and posts x's. Then I tried to get into Dashboard it started a string of x's in the search feild and would not stop. I had to reboot the system to get it to stop.

September 5th, 2014, 08:33 AM
I rebooted and at first thought that problem cleared up but it did not. The little white box with the scrolling x's keeps coming back. Here are two screenshots one is of the white box, the other is when I go into Dash those x's start scrolling across the search field.

September 5th, 2014, 04:01 PM
Just wanted to add that I still have to repeatedly hit the Shift key to get it to boot up. I still cannot find the Error files so have no idea why this is.

September 5th, 2014, 04:33 PM
Can you CTRL-ALT-T to a Terminal session ?

September 5th, 2014, 11:59 PM
Yes, I can CTRL-ALT-T

September 12th, 2014, 01:43 AM
Can anyone help me with this? I have never got an answer or any help with my problems.

September 24th, 2014, 08:09 AM
I posted this two weeks ago. Nobody has bothered to actually help me with this yet. Is this how the Ubuntu crowd rolls? No wonder it will never compete with windows.

September 29th, 2014, 03:05 AM

September 29th, 2014, 04:35 AM
We're all volunteers here, so please don't disparage us of 'not bothering' to help you.
No answers means either 'Insufficient information' or 'I don't know' or 'I'm in a different time zone.'

'Beeps' during POST, before the splash screen usually indicate a hardware fault.
Is there a pattern to the beeps? How many beeps are there? Do they repeat? Do any lights blink?
When exactly does it beep? During the BIOS screen? Before the Ubuntu splash screen? During the Ubuntu splash screen? While typing Xs? Some other time?

When exactly do you need to hit shift? How did you discover that? How many times do yo need to hit shift? How long does the system take to respond?

Did your install have any error messages?
If you boot from your install media, does the same problem occur?