View Full Version : [SOLVED] Kernel panic not syncing: VFS: unable to mount root fs on unknown block (0,0)

September 2nd, 2014, 03:45 AM
Hi all. I am a complete noobie to Linux and ubuntu. My only experience with ubuntu is I have installed some of the older versions on previous computers no problem, just by following the steps.

My current situation is, I have added a second hard drive to my computer (older dell 390 series) that I would like to put the newest version of ubuntu on. So when I want windows I will just change the boot order in the bios, nothing complicated. Where I am having my problem, is I made a bootable flash drive with the newest version of ubuntu on it and when I boot to it, I get the error in the title. I read several threads before resorting to making my own.

This is my exact problem:

Not my youtube video, but this is what it is doing.

However, when I hold shift to get the "grub" screen to come up, I cannot hit 'c' to get the command prompt to come up.

i have formatted the hard drive that I wish to install ubuntu on. It is a 120gb hdd that my bios shows being 111gb. So I have 1 partition of 111gb. I'm really at a loss at this point. Any advice would be greatly appreciated.

September 2nd, 2014, 04:27 AM
I just tried the flash drive on two other laptops in the house so and it did the same for them as well so, I'm thinking that may be part of the problem.

September 2nd, 2014, 05:23 AM
I tried a different program to make the bootable usb and now it seems to be working fine. Thanks anyway