PDA

View Full Version : [ubuntu] Error: Failed to load module "atk-bridge"



Leary
August 8th, 2014, 06:32 PM
Hello,

after the upgrade to Skype 4.3 it doesen´t start anymore, I always get this Alert in the Terminal:


Gtk-Message: Failed to load module "atk-bridge"

What can I do?

Greetings Leary

Michael_Bunyan
August 8th, 2014, 07:44 PM
Hi,

I have not updated all of my Ubuntu PC's but since 2 days ago Skype will not connect on any of them. Works fine on Windows PC and Android, but not on Ubuntu....is this a Microsoft thing....Must be more of you getting the same problem...Help.

ajgreeny
August 8th, 2014, 08:18 PM
OK here in UK with Xubuntu 12.04 and 14.04 using skype 4.3.0.37, so this is not a general Linux problem.

Michael_Bunyan
August 11th, 2014, 01:54 PM
All explained....just received an email from Skype stating "We are now retiring older versions of Skype (http://emails.skype.com/r/c/r?2.1.3OM.2w%2a.1GbxcI.Lbm2ko..N.FeNW.9D4.bW89MSZy c29tbmk9RU1TUl8yMjY3XzE2MDBfMDgwODE0R0Jlbg%5f%5fBI VMJBV0) and it appears that at some point you signed into Skype with one of these. To continue signing into Skype on Linux you'll need to download the latest version. The new version comes with improved performance, the latest features and security updates, so you'll get the best possible Skype experience.

If you're on the latest version of Skype, the above will not apply."

Thanks Microsoft for shutting it down several days before informing us...you didn't shut down the Windows version though.....how strange....