PDA

View Full Version : install emscripten+git on old laptop



alexan
July 5th, 2014, 09:11 PM
I know emscripen (https://github.com/kripken/emscripten) is available in the repositories, but I need one of the latest release (1.20+) for compatibility.

I've tried, of course, to [URL=https://github.com/kripken/emscripten/wiki/Emscripten-SDK[/URL] to compile it by myself, but on my old centrino laptop took more than 9hours and the did stuck because it took the whole 2gb ram+4gb swap with just it's prerequisite fastcomp LLVM+Clang.

so I was wondering if there's another way to obtain this package or maybe someone with enough horsepower PC can compile the binaries and upload them somewhere so I (and anyone else in need) cand download?