View Full Version : [ubuntu] Problem with update ....

July 2nd, 2014, 05:44 PM

I have a problem with my ubuntu. I am using 12.04 LTS. Everything was good till last week. When I tried to update now I'm getting an error message as ....

"Could not determine the package or source package name."

I tried to update from terminal also no use....

Kindly help ...

.... B.V.Varma

July 2nd, 2014, 06:07 PM
Please dont post your email on a public forum, it leads to spam and other things sent to your inbox.
I have removed it from the post above

July 2nd, 2014, 06:36 PM
The 'oneconf-service' package does not exist in the Ubuntu 12.04 Repositories. THat's what the system is trying to tell you.
And it's correct.

Perhaps you installed it from a PPA or other source that is no longer available?

July 5th, 2014, 02:18 PM
Thank you ... I thought I would receive reply to my mail ID.

Can anybody help me how to solve this and make it to work as it used to work earlier ??? Kindly do needful ..

July 10th, 2014, 03:49 PM
Reading package lists... Error!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/in.archive.ubuntu.com_ubuntu_dists_precise_main_i1 8n_Translation-en
E: The package lists or status file could not be parsed or opened.

Iam getting this error message when I try to install or un-install a software or update my ubuntu ... Kindly help .....

July 10th, 2014, 04:30 PM
The second code in this post should do it