View Full Version : [SOLVED] 12.04 update manager won't update

June 28th, 2014, 12:03 PM
When I try to update it comes up with
"Requires installation of untrusted packages

The action would require the installation of packages from unauthenticated sources."
When I click on this it starts again and same error message. How do I get around this please?

June 28th, 2014, 12:18 PM
What ppa/repositories have you add since installing?
if you know which one is causing the problem try disabling it. Then run the update.

June 28th, 2014, 01:56 PM
Thank you, how do you check/change depositories? I have had difficulty since release 10 in finding any system tools, it's fine if you can remember what they are called but I can't find where they are hiding.

June 28th, 2014, 03:39 PM
If you're using unity desktop click the dash icon at the top of the launchbar on the left and start typing "software sources" and you should see the icon for it pop up for you.

Go to Other Software tab and see if anything showing there is related to your error message. If so, disable it or remove it completely.

June 28th, 2014, 04:01 PM
Tried that, they all looked OK except one for independant software. Tried to untick that but it said it couldn't connect to remove depository.

June 28th, 2014, 05:55 PM
Took ages but it seems the Medibuntu depository was the culprit. Thanks for your help.

June 29th, 2014, 02:06 AM
Medibuntu was discontinued, so that was the problem.
Glad you found it :)