View Full Version : [ubuntu] Kernel panic on fresh 14.04 install on Barebone Brix Pro i5-4570R

June 28th, 2014, 10:12 AM
I recently upgraded from the smaller AMD barebone brix to the brix pro. The new PC seems to make Ubuntu 14.04 crash on boot, a bug which I can't see anyone with the same PC having (too early?). I've attached the full log but here are the exact variables in play which, in this debugging case, are quite small (thankfully!):
Brand new GB-BXi5-4570R. Corsair 4GB Kit (2x2GB) DDR3L - 1333 SOD/MM Crucial 256GB SSD The rest is not relevant (keyboard, mouse, ethernet)
With a clean hard-drive, I've installed and reinstalled ubuntu 4 times, tried with different HDDs (not the SSD) and even with multiple Ubuntu bootable installs (different USBs and redownloading the ISO). Once the install is done, I reboot and works fine. I run the first update and restart and then I get that log. On one of the reinstallations, it didn't even get to the updating part, crashed on the first reboot. I tried installing as little as possible to see if something in particular is breaking it but all I can tell is that it happens in that update (I can restart multiple times before that with no problem).
The big error comes towards the end of the log and seems to be a kernal panic error, known cause of malfunctioning drivers maybe?

September 20th, 2014, 03:39 AM
FYI - I have Brix Pro 4770R - and I'm having exactly the same issue with ubuntu-gnome.
However Xubuntu 14.04 - installed without a hitch. Also - I have no idea.