View Full Version : ubuntu 10.04 lucid lynx stuck on blue screen mid way installation

June 18th, 2014, 10:59 AM
hi everyone,

i have an alix.3d3 with the following specs currently running win xp sp3 32bit.

• CPU: 500 MHz AMD Geode LX800
• Storage: 2GB CompactFlash
• Power: DC jack or passive POE, min. 7V to max. 20V
• Connectivity: 1 Ethernet channel (Via VT6105M 10/100)
• Firmware: Award BIOS

i have to change to linux for some purposes and based on my research, 10.04 version still supports my cpu.

i have tried in vmware and in another pc, but after choosing command-line install or install i get stuck with a blue screen after choosing the mirror server and leaving the proxy settings blank... i'm sure the config is ok. one time after an hour a screen came saying retrieving partman-auto on 33% but it got stuck there for another hour and another hour, but nothing happened... any help?

i downloaded this mini iso and tried to install it from a 2gb usb flash


i used rufus to make the usb flash bootable with this mini.iso file.


June 18th, 2014, 11:07 AM
10.04 is no longer supported. We recommend using a newer version. For more information, please see http://ubuntuforums.org/showthread.php?t=2229730

Thread closed.