PDA

View Full Version : ubuntu 14.04: installation failed at "installation type" choice



fabio-massacci
June 13th, 2014, 11:37 AM
Hi,

I've this system:

MB: MSI 865PE-Neo2 (i.e. MS-6728)
processor: pentium 4 @ 2.40 Ghz
video board: radeon 9250
RAM: 1 GB
HD: 120 GB

I want to install ubuntu 14.04 32bit from DVD, on this old computer but I have problem at installation time: live DVD works (even if it is a bit slow but I don't care) and, using Gparted, it detect HD (I had used both a pata HD then a sata HD with same results) but after language choice and requirement check It doesn't present the usually installation type page but a empty table with change, +, - buttons and HD selector (with only sda listed as well) .
I can't go on and if try to click on one of the three buttons it gives error.

I found an other thread in italian forum for ubuntu 11.10 but they could not solve the problem, below it is a screenshot from that:
http://forum.ubuntu-it.org/download/file.php?id=126020&mode=view

as you can see it's similar to what I have described (sorry I can't generate by myself a screenshot in this moment).

Same thing happens trying to install xubuntu 14.04

Has someone encountered this?

many thanks

mrgs
June 13th, 2014, 11:45 AM
Hi, welcome to the fora.

If your disks are empty you don't need Gparted. Just boot X/Lubuntu and let it do the partitioning for you.

fabio-massacci
June 13th, 2014, 12:20 PM
hi mrgs,

Yes, I have tried both unpartitioned HD then partitioned one (with GParted), the result was the same (and I tried both pata then sata HD, so 4 combination at all)

rahul4557
June 13th, 2014, 12:30 PM
Are you able to run live version without any problems..??

fabio-massacci
June 13th, 2014, 01:33 PM
yes rahul4557,
I didn't see any problem in live: it is slow in some graphic effect (transparency of panels, fades or something else) but it's not a big issue