PDA

View Full Version : 14.04 Screen Freeze at Login page



Callmestupid
June 8th, 2014, 10:43 PM
I tryied to follow These instructions:


September 30th, 2010 #2
scotty boy
scotty boy is offline First Cup of Ubuntu

Join Date
Jan 2006
Beans
11

Re: Screen freezes at Login

I had the exact same problem and the following worked:

1. - Download/grab a live cd.

2. - Start live cd and when it loads the desktop open a gnome-terminal.

3. - Create this dirs:


sudo mkdir /media/lucid
sudo mkdir /media/lucid/proc /media/lucid/dev /media/lucid/etc

4. - Mount your linux partition (for me sda1, yours may be different):


sudo mount /dev/sda1 /media/lucid

HERE I HAD THIS ERROR MESSAGE: mount special device dev/sda1 /media/lucid does not exist.

5. - Bind the dirs:


sudo mount -o bind /proc /media/lucid/proc
sudo mount -o bind /dev /media/lucid/dev/
sudo mount -o bind /dev/pts /media/lucid/dev/pts

6. - Copy this file



sudo cp /etc/resolv.conf /media/lucid/etc/resolv.conf

7. - Update your real linux partition with chroot:



sudo chroot /media/lucid apt-get update

8. - Reconfigure everything with chroot:


sudo chroot /media/lucid dpkg-configure -a

9. - If you have some broken package:


sudo chroot /media/lucid apt-get -f install

10. - Reboot and voilá! Fixed for me.

Something is not right! See Above error. Is there a [Solved] that accually works?

Caboose885
June 9th, 2014, 01:23 PM
The reason you are having a problem getting this to work is because the tutorial is really old. The login screen has had some substantial changes between Ubuntu 10.04 and Ubuntu 14.04

Can we have some more information about the computer? What kind of graphics card are you running in the machine? If you are running ATI or NVIDIA you will most likely need to install drivers for it to function correctly.

Hope that helps!
~Caboose

Callmestupid
June 10th, 2014, 04:27 AM
Hi,

I do have an ATI Radeon HD 5000/6000/7390 Series Graphics Card on an MSI K9N SLI V2 Motherboard which has NVIDIA on the Motherboard.

Sorry for the delay took me awhile to find that info.

randy

Caboose885
June 10th, 2014, 12:51 PM
Have you disabled the onboard graphics card? The fact that there are two different chipsets of graphics cards could be causing issues. Even if you aren't really using the NVIDIA if its enabled Ubuntu could still be detecting it. NVIDIA has been known to have a lot of bugs with Ubuntu until the drivers are added. That's why I suggested disabling it.

Callmestupid
June 10th, 2014, 02:09 PM
Do you know if that is a software fix or is it a hardware to disable the NVIDIA?

Caboose885
June 10th, 2014, 03:36 PM
Disabling the onboard graphics should take place from within the BIOS. If you access the BIOS and look around there should be an option to disable it.

Callmestupid
June 10th, 2014, 07:12 PM
I looked in Bios and I downloaded the Manuel for the Motherboard does not seem to be Jumpers. The Manuel discusses NVIDIA Raid controls, but says nothing about Graphics. Does Mention nForce 570LT SLI single chipset.

Motherboard is an MSI K9N SLI V2 Will go back to Bios and try that again may take some time as my computer won't go to BIOS with the DEL key every time it is very random. That is the Setup key.

Callmestupid
June 10th, 2014, 07:56 PM
I did not see anything that had graphics in it. I did change one HD Audio setting to disable as I think I remembered NVIDIA having something in the sound arena too. No Change with booting. Gets to login screen and freezes. Back on Live CD.

Caboose885
June 12th, 2014, 01:33 AM
Try and download the graphics driver from ATI website (http://support.amd.com/en-us/download) and install it from logging into another TTY. The installer should let you install the driver from the command line.

See if that makes any difference

~Caboose

PS under "Integrated Perepherals" there isn't a "Onboard VGA" adapter that you can disable?

Callmestupid
June 13th, 2014, 07:26 PM
I got my computer working. I saw something that looked like it might work. I did not record the info, but basically It was instructions to remove the Unity-greeter and purge it.

It then went on to install lightdm-gtk-greeter. Which when I attempted that It could not locate it.

I then did a reinstall on the Unity-greeter per the instructions after removing the Lightdm which
I had skipped since it failed. reboot and it worked great. Hope that helps! I discovered it worked without going to the lightdm then removing that after a reboot and then reinstalling the Unity-greeter.

Callmestupid
June 13th, 2014, 11:49 PM
Spoke too soon. I had to reboot and I'm back to the original problem again.

randy

Callmestupid
June 14th, 2014, 04:40 AM
Spoke to quick. I rebooted and am back where I started freezing at the login screen. Back on the live CD AGAIN!

Caboose885
June 16th, 2014, 12:36 PM
I really think its driver related. Have you installed any updates recently?