PDA

View Full Version : [ubuntu] Problem with update Kernel - Notebook Asus k550C



p-cubel
May 28th, 2014, 11:52 AM
I have a Asus K550c incorporating all intel (Intel Yet I mean that the graph is not Nvidia or anything like that).


My problem is that when fully upgrade the kernel because the system asks me, when I restart the notebook, insert my password and never reaches the desktop. This has happened to me 3 times already and not what is the reason.


That way, I found this kind of problems with Nvidia graphics and I have understood that remove some drivers, install some proprietary and solved, but I have not found anyone who has problems with Intel graphics.


The first time I solved reinstalling the system partition, as such, just reinstall the system and not lose anything (well if an application than another, but not much), but I do not think my life will always carry a USB with Ubuntu installation.


Notebook Specifications for more information:
Specifications:
Intel Core " i5- 3337U ( 1.80 GHz, 3 MB)
4GB DDR3 SODIMM RAM Memory ( 1x4GB )
Hard Drive 500 GB ( 5400 rpm S -ATA )
Optical Storage Super Multi Dual Layer ( S -ATA )
Display 15.6 "LED HD ( 1366 x 768 ) 16:9 Glare
Graphics Controller Intel HD Graphics 4000
connectivity
LAN 10/100/1000
802.11 b / g / n
Yes Notebook Camera
Microphone Yes
Battery 4 -cell Lithium Ion
connections
1 x VGA
1 x HDMI
1 x Audio Combo
1 x USB 3.0
1 x USB 2.0
1 x RJ45
Card Reader 3 in 1 (SD, SDHC, MMC)

Sorry for my English. Thanks.