View Full Version : [SOLVED] New to Ubuntu and Having Difficulties

May 21st, 2014, 04:21 PM
I've tried several times to install Ubuntu on my 5 year-old Dell Vostro with Windows XP via Wubi and nothing seems to be working right. I downloaded the full .iso file from this link - http://www.ubuntu.com/download/desktop - extracted the all the contents using WinRar and followed the Wubi installation process.
However, as its booting Ubuntu the second time, I get an an error that looks like, "Serious errors while checking the disk drives for /" with three options; I to ignore, S to skip mounting and M for manual recovery. After some searching the forums, I found a way around the error but even once Ubuntu successfully booted, I immediately received a notification about a lack of languages and I can't for the life of me figure out how to connected to my wireless network.

**I chose to download the 32 bit files because I have 1.99 GB of RAM but Wubi automatically installs the 64 bit version.
** Towards the end of the installation process, I noticed that it seemed to be removing a lot of files. Could that be why nothing is working and why would it do that?


May 21st, 2014, 07:12 PM
Welcome to the Ubuntu Forums :-)

Wubi does not work with UEFI and Windows 8, so it is no longer developed.

1. Try Ubuntu live 'Try Ubuntu without installing'

If you have problems, please post the specs of your computer, and we can give more relevant help.

2. Standard installation

- Decide if you want to use the whole disk, or if you want to keep XP, even though it has passed end of life and receives no security updates.

- I suggest that you try a standard installation, but before that you should test that your version of Ubuntu works with your computer. In a 5 year-old Dell Vostro both 12.04.4 LTS and the new 14.04 LTS should work. Maybe Xubuntu will be faster because it has a 'medium light' desktop environment (lighter than standard Ubuntu).

May 22nd, 2014, 11:18 AM
I did some more searching and playing around and I think I got most things to work (except for Chrome, see here: http://ubuntuforums.org/showthread.php?t=2225589&p=13030379#post13030379).