PDA

View Full Version : [ubuntu] Error@ Brokencount > 0 - I've tried everything - Please help



zootoxin
May 3rd, 2014, 10:42 AM
Good morning All,

Now I know looking at the title you are probably thinking OMG not again, but I have looked all over the internet for a solution but I can't seem to get past this issue.

So I am trying to update ubuntu on my Sony Vaio VGN-FS115e everything was going well until I started getting error messages about broken packages.

I searched google and tried several different commands in terminal -- see attached file.

I also tried opening the software center to let it repair but it couldn't repair the problem either.

Being somewhat of a ubuntu novice I was hoping someone could help me out.

Thanks

Zoot

Attachment: 252770

ian-weisser
May 5th, 2014, 03:36 PM
Please open a terminal, duplicate the problem using the terminal commands, and show us the complete output of the session.

Context (which commands result in which error messages), and the exact wording of each error message, in order, makes a big difference when trying to understand a problem.