View Full Version : [ubuntu] 14.04 unity- spread window - hotcorners

April 20th, 2014, 02:27 PM
Dear all,
by the personalization of the 14.04 I found some bug by trying to use
the hotcornes via tweaks.

Trying assign and using the left bottom corner with the functionality "window spread"
or "spread all windows" leads to frozing my computer. Only hard switch
of helps.

Have you found the same problem?


April 20th, 2014, 05:20 PM
Works ok here.
Did you use scale plugin in compizconfig-settings-manager or some other tweak tool to set the hot corner?
Does the Super+w shortcut initiate scale?

April 20th, 2014, 07:48 PM
I actually instaled "Unity Tweak Tool 0.0.6". But nothing else, in exception for kaffeine and maybe some other small crap, but nothing for the system.
Tweaks is one of the first thing I do by new installation.

The hot corner for the functionality "show workspaces" is working fine.

I have a lenovo B590:

Maybe I have to change something somwhere and than it will works again

April 20th, 2014, 09:18 PM
I can enable using unity tweak on 14.04

If the Super+w shortcut doesn't initiate scale windows spread,
install compizconfig-settings-manager(ccsm) and check the scale plugin is enabled.

sudo apt-get install compizconfig-settings-manager
Plugin is under window management in ccsm.

April 20th, 2014, 11:03 PM
Somewhere there is the problem.
I installed what you send me.
I think this is the same what I already used.
I didn't know the Super+w shortcut, but
when I tried it, all menue-bars of opened windows
including the lancher and the ubuntu top line disappeared
so that hard restart was neccessary.

After the installation of
I could not find in all the menues
under window managment nothing that calls
ccsm or something like plugin's

April 21st, 2014, 04:31 AM
Is this a fresh install or upgrade?

ccsm is an abbreviation of compizconfig-settings-manager.
ccsm can be used to start compizconfig-settings-manager in the dash or terminal.
You don't have the scale plugin in ccsm?

I can set the hot corner in ccsm



April 21st, 2014, 06:50 AM
so I tried what I could, thanks for helping.
First I have a fresh install using the final 14.04.

Second, now I opened the ccsm (didn't know it is
a separate program, but after opening it, I
remembred Iknow the application).

Third, even when I did what you showed me in the images
the problem is still there.

April 21st, 2014, 06:58 AM
This terminal command will set compiz back to defaults (you will lose any changes you made to compiz)...

dconf reset -f /org/compiz/
Run the command then log out and back in.

With at least 1 window open, try the Super+w shortcut...should be enabled by default.

Open ccsm and check scale is enabled and set a hot corner in the scale > bindings tab.

April 21st, 2014, 09:11 AM
the reset helped, now it is working fine.
But actually I didn't do anything unusual or special after the install.
I don't know what caused this behaviour.

Thanks grumblebum2