View Full Version : [ubuntu] Ubuntu 13.04 to 13.10 upgrade failed

April 8th, 2014, 08:13 AM
I ran the upgrade and all went well until it came to the "Restart your computer" section. Once I agreed to restart my computer I got nothing. I get the BIOS page the then a screen with Unbutu and recovery mode options and then NOTHING. My computer just freezes. I've tried rebooting in recovery mode that has only given me a cursor blinking on my screen, ARGH!! have I lost everything on my computer? someone help me please?:mad:

April 8th, 2014, 08:06 PM
Hi there!

Really sorry to hear about your situation.

how did you go about the update? Was it a reinstall/terminal command?

i would advise before going any further to boot from a livedvd/usb and just see what's on the drive; it should set you mind at ease.

also it looks like grub isn't looking in the right place to boot. From the live environment, try running boot repair. (https://help.ubuntu.com/community/Boot-Repair)

best of luck!

keep us updated