View Full Version : Imgburn not working

March 27th, 2014, 07:36 PM

I downloaded ubuntu 13.10 from here: http://www.ubuntu.com/download/desktop. I downloaded Imgburn from the official site and now when I want to verify my disk Imgburn has problems detecting it. I have a clean dvd in dvd-player which is correctly connected ty my comp. If I go write Image file to disk and select ubuntu-13.10-desktop-amd64 it writes the files maybe 5 seconds and then error can`t identify the dvd-player. Writing a file to disk worked earlier with another linux-distro so don`t know what has happened now.

March 27th, 2014, 07:51 PM
Imgburn is a windows program. And from what your problem is, it is a problem with that particular software.
Not sure how to help you with this.

Try to use some other similar program like Infrarecorder and see if that works out.


March 27th, 2014, 07:58 PM
There should be a drop down box in ImgBurn to select the destination drive - make sure the correct device is selected


March 27th, 2014, 09:03 PM
I tried to download infrarecorder it says: We couldn`t complete the installation due to internet connection problems. Strange. My internet connection is fine. Also I ment that of course now I use windows, I just earlier burned Linux to dvd with windows and Imgburn now the program is not working strange. What I know is that the destination is correct (there is only one option for ubuntu-13.10-desktop-amd64.iso destination) this is: TSSTcorp CDDVDW SE-208DB (D:). I have browsed the source correct and when I click WRITE there is :

I/O Error!

Device [0:0:0] TSSTcorp CDDVDW SE-208DB TS01 (D:) (USB)

CBD: 2A 00 00 00 00 00 00 00 20 00
Interpretation: Write(10) - Sectors:0-31

Reason: Semafors timeouts deadline is out