PDA

View Full Version : [ubuntu] 12.04 /Ubuntu Software center does not start/Section with no package:header



skaiser
March 23rd, 2014, 06:59 PM
Hello all,
I cannot use ubuntu software center or sudo apt-get install any more
-----------------------
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/medibuntu.sos-sts.com_repo_feisty_dists_free_non-free_i18n_Translation-en

I am using Ubuntu 12.04, 32 bit version
I have alread tried the remedy

sudo apt-get update - that worked
sudo apt-get upgrade - got the error message above

Oh yes, - and Ubuntu Software center does not start.

Can anybody help ?
Thanks,
Siegfried

Caboose885
March 24th, 2014, 03:58 PM
It most likely broke after you added the MediUbuntu Repository, right?

That repository is really old and doesn't work anymore. You should remove it from your system and see if that fixes the problem. LibDVDCSS (http://www.videolan.org/developers/libdvdcss.html) is the replacement package to MediUbuntu

You can view your sources under the following location

/etc/apt/sources.list

Hope that helps!
~Caboose