View Full Version : [lubuntu] package crashing apt-get

February 10th, 2014, 03:19 AM
Hi, i'm trying to install http://www.cabrio-fe.org/ on my lubuntu 13.10.
I tried to install by .deb package but i get a dependence error, so i go to launchpad and downloaded libavcodec52 and i tried to install this one but it crashed. And now i can't install anything =(.

root@kali:/# sudo apt-get install -fReading package lists...
Building dependency tree...
Reading state information...
E: The package libavcodec52 needs to be reinstalled, but I can't find an archive for it.

can someone help me to fix it and to install cabriofe?


February 27th, 2014, 01:51 PM
I had Synaptic crash while it was installing some software and after that nothing else worked. What I mean is Synaptic wouldn't load, the Software Store wouldn't load, the Software Updater wouldn't load and even apt-get install <whatever> wouldn't work.'s

So I jumped into Ubuntu's IRC channel and someone told me to do this:

sudo dpkg --configure -a

sudo apt-get -f install

I have no idea what the first line does but I was told to type both and that the second line will fix interrupted installs.

It worked for me! :)