PDA

View Full Version : [SOLVED] Problem with foreign languages after yesterday's update



James Wilde
January 4th, 2014, 01:32 PM
I am running 13-10 64 bit on a HP 4540s with three alternative GUIs, Unity, Classic Gnome and Cairo Dock.

After the update yesterday I rebooted as required, and everything seemed normal. When I started the machine today, the interface had changed from the default UK English to Mandarin, which was one of the extra languages I had installed. I have tried the normal way of changing the default language, which is to change the order of languages in the regional options UI of System Settings and log out or reboot, without success. The new language does not seem to stay in place at the top of the list before log out/reboot and the system starts with the Mandarin interface.

We know there is a problem with language management in particular the Ibus system, as there is a more or less immobile bug report for it, but if my experience is anything to go by, the problems may have been exacerbated by the update.

I'm going to shrink my 13-10 installation to as small as possible, so that I can keep it in case anyone asks me to test something, but I'm going to install a full 13-04 side-by-side with it for daily use. 13-04 was the last version with an unbroken Ibus system.

I'd be curious to know if anyone else using Mandarin has had problems.

James Wilde
January 5th, 2014, 11:54 AM
Managed finally to reset default language to UK English.

rewyllys
January 5th, 2014, 04:54 PM
Managed finally to reset default language to UK English.
Glad to learn of your success.

Can you please tell us specifically what finally did the trick for you?