View Full Version : [ubuntu] Black screen with scrolling text when install ubuntu on vmware server 1.0.6

January 3rd, 2014, 06:52 AM
I am facing with a issue on installing Ubuntu. I want to install lastest ubuntu editon on my vmware server 1.0.6 which is very old. I try to install ubuntu 12.04 i386. I can reach the install interface after boot from the livecd. Then problem comes: When i select the "install Ubuntu" or " try ubuntu without installation" a black screen with text scrolling quickly comes by.The screen look like this(see my Attachments)

the text will keep scrolling until I power off the virtual machine. And the number on the left keeps increasing.
I have tried ubuntu 13.0, but come across the same issue. One time I have tried to install the android x86 and meet the same problem. But I can install ubuntu 8.04 successfully.
I have tried the "nomodeset" patameter with no lucky. The virtual disk doesn't matter either cause I have tried to remove it before power on.

It seems the problem with my old vmware server. Cause ubuntu 8.04 can be installed successfully. So I want to know does ubuntu remove some old hareware support after 8.04 . I hope someone can give some help. Thank you very much.