View Full Version : [SOLVED] Installing ubuntu 13.10 in an old PC

January 1st, 2014, 03:51 AM
I am rennovating an old pc by removing windows xp and installing ubuntu 11.10. I am encountering an issue due to the fact that there is no f2 for boot options or anything like that, Only the SCSI setup utility. How do I install ubuntu on the computer?
specs: Intel pentium 4 cpu and
two scsi hard discs.

Screenshots below of the whole scsi setup:
*could not get screenshot of the first display, reads as follows:
press ctrl-a for SCSISelect utility

No SCSI boot device found!

BIOS not installed!

*then it boots windows. I can take screenshots if needed.

Thanks in advance :)

January 1st, 2014, 02:59 PM

January 1st, 2014, 03:24 PM


And please notice that Ubuntu 11.10 has passed end of life. It will receive no security updates, so please use a newer distro/flavour/version, that is still supported.

January 1st, 2014, 04:40 PM
Scsi is a method for interfacing a hard drive to a motherboard. The same as IDE and SATA are ways of interfacing hard drives to motherboards. What I find strange is the two messages: "no scsi boot device found" and "then it boots Windows." To me that seems to be a contradiction. Unless you are telling it boot from a SCSI hard disk that does not have an OS so the system loads the OS that is on the other SCSI hard disk. That would make sense.

You could try disconnecting both hard disks and then seeing if the machine will boot from the optical drive. It occurs to me that the optical drive may actually be the second SCSI device that you mention. If this is the case, then I ask: Do you have a Ubuntu install disk in the optical drive? Is it suitable for your CPU? 32bit or 64bit CPU? 32bit or 64bit Ubuntu?


January 1st, 2014, 04:47 PM
Many thanks :) That worked perfectly.