PDA

View Full Version : [ubuntu] Dell Optiplex GX270: 13.10 Install failed to have Unity Launcher appear



danwmartin
December 27th, 2013, 07:54 PM
When I installed Ubuntu 13.10 on my old Dell Optiplex GX270 to replace Windows XP Pro, the Unity Launcher has not appeared. Is there a remedy for this situation? Due to my employment situation I have been away from Linux for many years, but I wish to become involved in this environment once again.:confused:

mrgs
December 28th, 2013, 01:51 AM
Hi, welcome to the fora.
A 270 is by far too old for Ubuntu, but Lubuntu 13.10 is a good option.

danwmartin
December 28th, 2013, 05:23 AM
Yes, I agree that the 270 is way to old. I am just attempting to learn what Ubuntu can do on the machine. That is, if I can get it to install properly at all. I may have located some help: https://help.ubuntu.com/community/UnityLaunchersAndDesktopFiles I will apply that advise unless advanced members tell me I am just beating my head against a wall even to make and attempt.
Thanks for your welcome. This Ubuntu community is really a terrific group.:D

danwmartin
December 28th, 2013, 11:50 PM
I thought that perhaps a reinstall might be a good solution. However, my current imperfect version of the Ubuntu 13.10 will not read a CD or a USB, I have a good download of the install disk on the machine. So far all my attempts to learn how to install such a download or to perform an install have not been fruitful. Does anyone have any ideas?

Thanks,

Dan

mrgs
December 29th, 2013, 02:22 AM
Did you upgrade the BIOS? I have worked with several 270's and a new BIOS solves a lot of 'mysterious' problems regarding boot.

danwmartin
December 29th, 2013, 02:29 AM
I'm at A07 presently. I'll am not sure there is an upgrade, but I'll look and give that a try.

mrgs
December 29th, 2013, 11:27 AM
With an A07 you are good to go.



Create a bootable USB stick.
Boot with the USB stick inserted, hitting F12 repeatedly.
Choose USB boot (likely option 5) from the menu.