PDA

View Full Version : [ubuntu] Can't install CGAL-dev



ilshat.sayfullin
December 26th, 2013, 07:22 AM
There is a conflict where I try to install cgal-dev package. Ubuntu 13.10 with last updates.

248908248909248910248911248912

ilshat.sayfullin
December 31st, 2013, 03:48 AM
After changing boost lib version to 1.53 cgal and cgal-dev installation is successful (previously I have installed boost 1.54)