View Full Version : [ubuntu] Beginner stuck on first step, RAID 0

December 18th, 2013, 01:00 AM
I am trying to install on a very old Asus Box that I built some years ago. It's a 3.0 ghz system, 2.0 gigs ram and 300 gigs of hd supplied by a raid 0 array running on an onboard Promise Controller. I know that controller will be an issue. First I wanted to just boot unbuntu from a dvd to see if there are other issues. To that end I downloaded the 12.04.3 and the 13.10 versions iso. Took Nero 12 and created two dvds. They didn't work. The pc starts, goes for the dvd, tries to boot but errors out looking for, among other things, a bin directory. From what I can see I am getting 9 directories created. Anything I have seen re. this seems to show I think thirteen directories. Assuming that I had some kind of issue with the burner software I tried again and got the same results. I have to be missing the point. The results are identical on two versions done twice. Am I drawing the wrong conclusions based on my very little knowledge of Unbuntu?

December 18th, 2013, 01:22 AM
Hi teddlewis.

A few thoughts:

I'd make sure that the download is not corrupt. Check the md5sum of your download here (http://releases.ubuntu.com/). BTW, the easiest way to avoid corruption files is download via torrent (found on the link too).

Are you downloading the 32 or 64bits version? Do your system support 64bits?

Just in case, remember that you should burn the image on the DVD, not copy the ISO file. That's the only way to make the DVD bootable.

Let us know how it goes.

December 18th, 2013, 01:32 AM

Thanks much for your quick reply. I will check the download(s) again. It is a 32 bit processor etc. I'll try the torrent instead also. What really got a bit weird is I made another copy of one of the versions and accidently left it in the dvd drive of my primary machine. That one is the latest and greatest with Win 7, SSD and on and on. I would have been afraid to mess with it normally even if I did build it. When I did a restart on it the pc booted into the Ubuntu disk and worked just fine booting off the dvd. Whether I am seeing what I should on the disk or not seems not to have hurt it. It does not work in the old machine though. I guess I better clarify all this before posting further on it. When I get further I'll post some more. Thanks again for your help.