View Full Version : [ubuntu] Workspace switcher not working on 13.10

December 17th, 2013, 04:38 PM
I just installed 13.10 this morning, and can't get workspace switcher to work. Did upgrades with update manager, but still does't work. Any ideas on where any relevent settings are/how to change them?

December 17th, 2013, 04:43 PM
Did you enable workspaces? You go to System Settings....then to the Appearance section...then to "behavior" tab....enable workspaces...It use to be on by default...now you have to add it on...
Other then that, there aren't any settings...if you have enabled it and are still having problems, perhaps someone else will come along with an idea...I have 13.10 installed and once i enabled it, it works fine...

December 17th, 2013, 04:49 PM
Found it!

I went to adjust my screensaver under "System Settings", and it's under "Appearance" -> "Behavior" as a checkbox.

December 17th, 2013, 04:50 PM
Thanks for the reply, found it about the same time you replied!

December 17th, 2013, 06:26 PM
You're welcome...glad to be of help :D
yeah, i had a feeling that you hadn't enabled it...it use to be on by default, now it's a checkbox option in system settings...