PDA

View Full Version : [SOLVED] Black screen with cursor ater login on 13.10



jellybaby
November 19th, 2013, 12:45 PM
Hi,

I installed 13.10 on an old box a couple of weeks ago (fresh install from live-DVD). The best Ubuntu installation experience ever! And I've been using Ubuntu since 5.04.
I did not have to tweak or adjust or anything. It just worked perfectly. Until now. This morning after typing my password at the login window, it just went black, with the cursor visible.
I had not installed anything, no extra drivers, nothing. Could it be some system update in the background that caused this?

System:

Intel® Pentium(R) 4 CPU 3.20GHz × 2;
1.5 GB Ram
Gallium 0.4 on RV350

I found several threads with similar problems, but mostly with nvidia cards, and always after either upgrading from an earlier Ubuntu version, or after installing new drivers.
If I select an earlier version from the grub menu, the same problem occurs.

Thanks in advance for any answers!

jellybaby
January 22nd, 2014, 10:24 AM
Ok, after weeks of reading, I have decided it must have been just a glitch of some type, and I will mark this thread as solved. Further, I managed to do 3 seperate installs of 13.10 on 2 machines, and they work perfectly.