View Full Version : [SOLVED] 13.10 Upgrade via Wubi Broken

November 9th, 2013, 07:09 PM
Good evening

Have done 3 successful upgrades to the Salamander on 3 machines and all great! Sadly, some issue occurred on machine number 4 last night and it got stuck about a third of the way in. It's a problem I have had before and resolved via this forum which directed me here:


For some reason however, not working this time as I get an "error 2 while executing fsck.ntfs"

After Googling I got to this page:

But I am still getting the same error
I tried making the links to the /usr/bin area and then removed and tried /bin and both times it failed

Is this salvageable or should I start again from scratch?



November 9th, 2013, 07:18 PM
I thought 12.04 was the last version offically supported for wubi.
Wubi not available with 13.04

Although some comments seem to say you may be able to do some things that are not supported.

If you have errors with NTFS partitions you really need to use chkdsk from your Windows or Windows repairCD.

Frogs Hair
November 9th, 2013, 08:44 PM
The 12.10 ISO included Wubi . Were all the upgrades done on Wubi installations ? If so, upgrading Wubi installations two Ubuntu versions on three machines is without problems is pretty amazing . You would have to perform a traditional dual boot if starting from scratch or grab Wubi .exe from the page linked below and attempt two extremely long upgrades along with 12.10 installation. The later may take hours and might not work.


November 9th, 2013, 08:46 PM
Fair enough although I did have 13.04 running on it fine

Think I will do a fresh install

It's the only Wubi machine I have and I did it for experimental purposes then just kept it going!