View Full Version : [ubuntu] After upgrade from 13.04 to 13.10 system completely unusable

November 5th, 2013, 11:19 PM
After upgrading my HP Elite 7100 (i7 2.8 GHz, 8GB) from 13.04 Ubuntu to 13.10 Ubuntu my system has become unusable. There is a delay of between 10 seconds and several minutes between every key stroke and the system freezes at the Bios checks or gives screen resolution error. Is there any way to get back to 13.04 ro to fix what appears to be a pretty serious problem. I can probably add the Nvidia drivers, if I could get to the point to do that, but I can't get that far. What would slow down my system so much? I have tried:

1. Rebooting several times.
2. Rebooting with all unnecessary peripherals unplugged.
3. Trying to get to the BIOS to boot from a USB or CD ROM, but can't get there. The keystrokes take about five minutes in between them and although machine appears to be entering BIOS setup the screen just goes blank.
4. Tried booting while holding the Shift key down and all I get is a blank screen.

Any help appreciated.

November 5th, 2013, 11:44 PM
If you have keystroke problems getting into BIOS, before even grub is running, sounds like a hardware problem.