View Full Version : After a Clean Install I get Error 15: File Not found (Solved)

October 29th, 2013, 05:42 AM
I'm running Ubuntu 13.10 Saucy 64 Bit. After instlling when I reboot I get the message Error 15: file not found.

October 29th, 2013, 09:04 AM
"Error 15: File not Found" sounds like a legacy grub error message. Ubuntu has been using grub 2 for years now. You need to tell us more about your system, what other operating systems you have installed and how grub is installed.

EDIT: Legacy grub was used in Ubuntu up until Jaunty, 9.04. Is your 13.10 system one originally installed as 9.04 or earlier and then upgraded repeatedly until now?

October 29th, 2013, 01:29 PM
Windows 7 Pro (sda1) Installed Ubuntu 13.10 (sdb1 Second Drive) Grub is installed to the root directory on sdb1. If I boot directly to drive two I get the error: unknown file system. Entering Rescue Mode. Then I get grubrescue>. I have also done clean installs. I reformatted the second drive and setup new partition's and all this started.

October 29th, 2013, 01:36 PM
Have a look here:


You could try the recommended repair but it might be better if you create a boot info summary and post it here first.

October 29th, 2013, 03:59 PM
How do I create a boot info summary.

October 29th, 2013, 04:35 PM
From what I remember of Boot Repair is that you click on the Bootinfo summary button and it will give you the URL of a pastebin page to take a note of. The pastebin will contain your boot info summary and you can post the URL of the pastebin page.

October 29th, 2013, 05:34 PM
Thanks I'll try this out later today after I get home.

October 30th, 2013, 05:37 AM
Thank you coffeecat. Your solution solved my problem. Once Ubuntu got fixed the rest loaded and ran just fine.