PDA

View Full Version : Unity interface does not load on 12.10



vaibhav2
October 28th, 2013, 01:58 PM
Hello All,
I installed 12.10 with the purpose of using it to build android. I installed ubuntu 12.10 and installed updates as directed on android website. All was fine till I shutdown and restarted when I had NO desktop. I found out that this is a pretty common problem related to compiz and unity. I have tried almost everything over the past couple of days but nothing has worked. I have a pretty standard configuration with a gigabyte ddr3 motherboard with onboard graphics and NO external graphics card. I have tried
- fiddling with dconf
- "trying" to reset/reinstall compiz and unity
- updating opengl to libqt4-opengl
- updating linux-header version to 3.5.18
but nothing has worked.

What can I do to find what is wrong, is there log file that I can look up ? That will also help me to ask a more targeted question.

Thanks

vaibhav2
October 29th, 2013, 07:46 AM
I have a gigabyte motherboard model : ga h61m s1
http://www.gigabyte.com/products/product-page.aspx?pid=4127

I am also using onboard graphics. There is no separate graphics card
(http://www.gigabyte.com/products/product-page.aspx?pid=4127)