PDA

View Full Version : [ubuntu] Once again, Ubuntu starts looking great then turns into a slow drain of resrouces



doug-ravennasprings
October 25th, 2013, 11:50 PM
I was hopeful about the new 13.10 release of Ubuntu. I downloaded it and installed it on a dedicated 4-core machine and have been enjoying the overall experience. Then I noticed one day the login screen indicated I was running 13.04. I did not 'revert' versions. I figured it was a minor graphical fluke and ignored it. Then I got a pop-up indicating 13.10 is available and would I like to upgrade. Assuming this would be something very very minor since I started with a 13.10 install, I agreed. The indication that I would need thousands of files suggested there was a more serious problem. After the install some of my programs don't work: Tor Browser Bundle for one. Do I think this is some grand scam the NSA & Canonical are joinly perpetrating? No. It does appear that there are cyclical upgrade scripts that scramble the operating system rendering it a royal pain in the ****. fyi Note: I'm forced to run tor on an old Windows machine since I can't get Ubuntu to operate.

Skyline_8650
October 26th, 2013, 02:32 AM
I would personally wipe your drive and reinstall with 13.10, from what I have seen online it's a 50/50 chance things will work after an upgrade. Something don't sound right with what happened to you.

mrgs
October 26th, 2013, 11:40 AM
- and begin with a new download of the 13.10 ISO. It sounds like you have got a 13.04.