PDA

View Full Version : Upgraded to 13.10 and I only have the social scope



vthompson
October 19th, 2013, 06:19 PM
I upgraded from 13.04 to 13.10 yesterday and I have no scopes besides the social one in the dash. This means I can not find any applications via the dash. Help?

Screen Shot: http://www.use.com/1e31e6645feac386930c

vthompson
October 19th, 2013, 06:24 PM
I installed unity-scope-home and unity-scopes-master-default and I have the basic dash behavior back. But I still only see the social scope.

Frogs Hair
October 19th, 2013, 07:27 PM
vthompson

Please use thumbnails images or a host url due to bandwidth and size considerations.

towerk
October 21st, 2013, 05:43 PM
I'm having the same issue...

kflorek
October 23rd, 2013, 09:48 PM
Me too. Also upgraded from 13.04 (where this worked right) to 13.10

Additionally, doing <Alt> to get HUD, and typing a command, say gedit, does not run the command. It does nothing.

But doing <Alt> F2 to run a command brings up alternatives, with icons, as I type, and the command does run.
It also produces a history, with icons, of the previous commands.

Strangely, if I do <Alt> again, the display for <Alt> F2 comes up instead, with a history, instead of HUD.

As a work-around, installing classicmenu-indicator gives me a complete menu that I can access from the top bar. I don't understand how it is possible for this to work, and yet the unity menu doesn't.

Needless to say, I have tried re-installing lots of things that seem they might have something to do with unity, hud, or menus, without helping the problem.

It is not a serious problem to me, now that I have work-arounds, but I rather like the unity way.