View Full Version : [ubuntu] ctrl + alt + f1 ... f6 f7 white screen

October 19th, 2013, 01:47 PM
Hello there,

I just do the updates of ubuntu 13.04 to 13.10 while using bumblebee and bumblebee-nvidia and I had no problems on the old version of ubuntu on gnome .
After the updates , neither unity or gnome or the consoles tty1 => tty6 were working by typing :

ctrl + alt + f1 ... f6
I found myself on a gray screen with inability to return to the office with ctrl + alt + f7 , so I hard reboot ...
Fortunately I had intalled xfce that worked. So I reinstalled gdm and gnome with apt-get on xfce . I come now to me Log on gnome but still no tty .
I have found that I had no xorg.conf but only some backup generated by the installation of nvidia drivers and an xorg.conf.failsafe.
I have since uninstalled bumblebee and bumblebee-nvidia and all nvidia-*
I followed several solutions found on the web :

who gave nothing notable . I made a script /etc/rcS.d/S25getty but it does not seem executable even after

sudo chmod +x /etc/rcS.d/S25getty

which has simply changed the ubuntu purple startup screen with the loading witness instead of the booting logs messages.

I can not install nvidia driver or to a new or :

Xorg -configure
because I can not switch to a tty1 => 6

Thank you for your help