View Full Version : [SOLVED] Had an error when attempting to open an mp4 video

October 19th, 2013, 02:45 AM
Hello all;
I'm here because I had an error while attempting to open an mp4 video.

An error ocurred, please run Package Manager from the right-click menu or apt-get in a terminal to see what is wrong.
The error was: 'Error: Opening the cache (E:Unable to parse package file /var/lib/apt/lists/mirror.team-cymru.org_ubuntu_dists_raring-updates_main_i18n_Translation-en (1), E:The package lists or status file could not be parsed or opened.)'.
This usually means that your installed packages have unmet dependencies.
When I click on get updates through the Package Manager, I get the following:

Failed to load the package list

This is a serious problem. Try again later. If this problem appears again, please report an error to the developers.

....and when I open "Details" for more info, I get the following:

E:Unable to parse package file /var/lib/apt/lists/mirror.team-cymru.org_ubuntu_dists_raring-updates_main_i18n_Translation-en (1), E:The package lists or status file could not be parsed or opened.

Any help on this matter is greatly appreciated.
Thanks for reading,

October 19th, 2013, 12:14 PM
Try an other server to update and upgrade via "Software&Update" (Firste Tab) (Or start Update manager and click on the left bottom on 'settings' (or is it softwaresources? I don't now in English, have a Dutch version)

October 19th, 2013, 09:45 PM
I cannot open any of the software update managers.
When attempting to open Synaptics Update Manager, a pop up window shows the same description over and over.
When I tried to open "Software" it comes up, but don't know what to look for.
Ubuntu Software Center shows the loading pointer, and never loads.
I am very confused as to what's going on and how to fix this.

October 29th, 2013, 10:31 PM
I don't know how to go about this issue I'm having with this error which is displayed on the right top of my desktop.
Next to my clock; there's an "x" in red, and when I expand it, I doesn't display "Show Updates"; nor "Preferences".
When I run the Package Manager from the expand list, I receive the same error.
Keep in mind that I'm running Artist X, Ubuntu based.

October 31st, 2013, 10:09 AM
I guess I resolved the problem by deleting the package.
Thanks for all the help and assistance.

October 31st, 2013, 10:12 AM
I deleted the package in Terminal and all seems to be working now.
Thanks for the assistance & support.