View Full Version : [ubuntu] Errno 30 - Installing Ubuntu 13.10 from Wubi.exe, Windows 8

October 18th, 2013, 06:35 PM
Hello I have tried installing Ubuntu all day long and i have tried 12.10, 13.04 and 13.10 both from bootable USB and through wubi but nothing is working for me, when i was a lot younger i succeeded with installing ubuntu but now it just feels impossible.

I have come to Grud4dos or what it is called where single word commandos work but nothing to get ubuntu up and going, when i choose boot it only said "no kernel found". And this was from USB. Then when i try to install through Wubi ubuntu launches but the crashes while installing, I get errno 30[Errno 30] Read-only file system"

I have tried this on 2 different hard disks and nothing gets changed.

Sorry for my bad english and i hope i posted this at the right place. :)

I have also tried everything other people said about the Bios and things like that.
Is my computer specs important so tell me to write it.
I am using a Desktop computer or what it is called in english ;) not a laptop :D

October 18th, 2013, 07:21 PM

Unfortunately, Wubi is not going to work on Windows 8. Please see the warning in the yellow box here (http://www.ubuntu.com/download/desktop/windows-installer).

Wubi simply does not work properly with Windows 8 or UEFI motherboards.

October 18th, 2013, 07:24 PM
Yeah i have seen that but tried anyways. :) Do you know how i can do to install ubuntu on my computer? I am tired of trying with USB when it is not working either.. :)

October 18th, 2013, 07:41 PM
If you follow the "Learn More" link in that yellow warning box and go all the way to the bottom of the page it takes you to, there is a link to a step-by-step guide to installing Ubuntu on a computer with Windows 8 pre-installed.

One note: somewhere in there it says you can resize your Windows partitions with Ubuntu. Don't. Use the Windows partitioning tools.

Best wishes.

October 18th, 2013, 07:48 PM
My windows 8 is not pre-installed, and I have tried the things from "Learn more", I most have missed something, maybe I just should forget about using Ubuntu.

Thank you for the help! :)