View Full Version : [SOLVED] System is unstable after upgrade

October 10th, 2013, 08:00 PM

I've just upgraded to 13.04. With 12.10 all is ok, the system is nice. But with 13.04 all is slow, my Intel i3 often goes over 80%, many applications crashes when i do some action (button click, combo selection, ...). These are applications that i used today and that have often been crashed:
- Google Chrome
- Firefox
- Eclipse (Indigo, and Kepler)
- Skype
- Kdevelop
- Gimp
- Bouml
- MySQL Workbench

What's happened ? Kernel 3.8 has problems ? How resolve that ?


October 10th, 2013, 10:37 PM
More harware info - ram, video, etc.

Also run either 'top' from terminal or gui System Monitor, and watch what is consuming you cpu usage.

October 11th, 2013, 04:52 AM
Computer Model: HP TouchSmart tm2 (Product specifications: here (http://h10025.www1.hp.com/ewfrf/wc/document?docname=c02497792&tmp_task=prodinfoCategory&cc=us&dlc=en&lc=en&product=4308646))

'top' doesn't give any information, all is slow, several aplications consuming cpu usage.

I don't think that killing any processes which overload CPU is the solution. The problem is elsewhere. I've just upgraded and rebooted, that's all i done. The system had great performances (really great) with 12.10 but now i can't use my computer as well as 12.10. The problem may be kernel 3.8 cause before upgrading the kernel 3.2 was fine i didn't need change any driver or otherwise, all worked.

All my applications are slow. With 12.10 all is fine. No modification done on system after upgrade.

Informations on computer:

Product Name

Product Number

1.33GHz Intel Core i3-380UM Processor

Microprocessor Cache
3MB L3 Cache

4GB DDR3 System Memory (2 DIMM)

Memory Max

Video Graphics
Intel HD Graphics

Video Memory
Up to 1695MB

Hard Drive
500GB (7200RPM)

12.1” diagonal High-Definition HP BrightView Touchscreen (1280 x 800). Panel rotates 180 and folds flat. Supports multi-gesture and stylus input through capacitative digitizer technology

Network Card
Integrated 10/100/1000 Gigabit Ethernet LAN

Wireless Connectivity

802.11b/g/n WLAN


Dolby Advanced Audio with Altec Lansing speakers

Full-size island-style keyboard

Pointing Device
HP Clickpad with On/Off button

External Ports

5-in-1 integrated Digital Media Reader for Secure Digital cards, MultiMedia cards, Memory Stick, Memory Stick Pro, or xD Picture cards
3 Universal Serial Bus (USB) 2.0
1 VGA (15-pin)
1 RJ -45 (LAN)
1 Headphone-out/Microphone-in combo jack (compatible with 3.5mm 4-conductor jack with stereo audio and mono mic)

12.83" (L) x 9.06" (D) x 0.96" (min H)/ 1.18" (max H)

4.17 lbs


Kensington MicroSaver lock slot
Power-on password
Accepts 3rd party security lock devices


65W AC Adapter
6-Cell 62WHr Lithium-Ion Battery

What's In The Box
HP TrueVision Webcam with integrated digital microphone

HP SimplePass with integrated fingerprint reader

October 11th, 2013, 01:41 PM
What processes are hogging all the resources?

October 11th, 2013, 02:12 PM
How does 13.04 work in a live boot?

October 15th, 2013, 09:22 PM
I've found the solution.

In fact, the problem was Graphite module for Pango. It make crashes application (all that use GTK for example) with a segmentation fault sometimes.
I've removed ubuntu package: "pango-graphite".

Now, applications don't crash and my system works fast.

October 15th, 2013, 10:17 PM
Good, please mark the thread 'solved' using 'thread tools'.