View Full Version : [SOLVED] Apport says: "...technical support is still available..."

September 29th, 2013, 03:56 PM
During a cold boot about 10 minutes ago, I received a Compiz error message saying did I want to re-start or not. I chose re-start, even though, I have no idea whether I use Compiz or not. I have no recollection of configging it or otherwise interacting with it.

After the re-start of Compiz, I received an Apport message which reads:

'precise' is no longer under development, but technical support is still available and will give you quicker results than filing a bug here. Also, if you do have a bug, we will give it higher priority if you've gone through technical support channels first.

then there appear 5 choices:

I don't know what to do

Continue. I already of a patch to fix this problem

Continue. Yes, I have discussed the problem with tech support

Continue. I don't need tech support.

Please point me to where I can get technical support.

PLEASE see the attached screenshot. Log of X.Org X Server here: http://paste.ubuntu.com/6171450/

As my OS seems OK, dear Forum Moderator, this post is mostly FYI of the Developers.

To all others: if you want more log files, please request them by name and directory/sub-directory location.

September 29th, 2013, 05:48 PM
As my OS seems OK, dear Forum Moderator, this post is mostly FYI of the Developers. Then please create a bug report on Launchpad, or post to the ubuntu-devel mailing list. Chances are slim to none any developers would see it here.

October 2nd, 2013, 05:07 PM
So, since reporting the above, I have had one or two software updates to the best of my memory and one of them was a new kernel and I'm not getting the Compiz error now. Marking as 'solved'.