View Full Version : [SOLVED] Dual-boot on 2 HDD. Ubuntu 12.04.3 wont boot at all

September 26th, 2013, 07:28 AM

I am new to Ubuntu and unfortunably I am unable to install it... I done everything said on the Ubuntu Install section, using a flash drive and a DVD, nothing worked. I always get stock at the same point: Ubuntu purple page with the orange dots flashing then the maze (see attachment)

I am running on an Asus motherboard and Nvedia gt240 graphic card, drivers are fine.

I am trying to install Ubuntu on my second Harddrive so i will be set up that way:

500gig complete HDD for windows 7 home premium 64bit
500gig complete HDD for Ubuntu 12.04.3 64bit

I also tryed to disconect my windows HDD before trying to boot Ubuntu: same issue.

Can someone please help me?

PS: keep in mind that i am new to Ubuntu and I am not a native English speaker so please give all the details you can.

Thanks a lot,

Link i used to try installing:

Download Ubuntu:

Create a Bootable USB drive:

Install Ubuntu:

I used InfraRecorder to burn my DVD.

September 26th, 2013, 07:31 AM
So Ubuntu is installed
It just isn't booting to the desktop?
Or is it not installed and you can't even get to the installer or live desktop?

Have you tried booting with nomodest?

Bucky Ball
September 26th, 2013, 07:42 AM
Try this:

When you get to the purple page hit F6. Do you get some options? If so, choose 'nomodset' and continue.

If you can get to the page that give you the option to 'Try Ubuntu' 'Install Ubuntu' etc., then hit F6, choose 'nomodset', continue. Did that work? Your problem, I'm assuming from what you've given above, it related to graphics card/drivers.

If you have Ubuntu installed but are booting to this, let us know.

(This supports what carl4926 mentions re 'nomodset' above but doesn't explain how to do. ;))

September 26th, 2013, 07:46 AM
Ubuntu doesnt give me any option at all. If I boot from the USB i get some options but still in my BIOS setting not in Ubuntu. I have no idea what is nomodset. I will check it. I just reformat my PC every drivers are the latest. According to Nvedia web page my graphic card is up to date.

September 26th, 2013, 07:52 AM
Find the nomodeset thing: same issue but this time with more green in the maze :P

September 26th, 2013, 05:35 PM
Here some more options to try, some might have to be typed in if they are not on the F6 list:

September 26th, 2013, 07:48 PM
@carl4926 (http://ubuntuforums.org/member.php?u=809261)
Ubuntu is not install. I try to do it. I am only seeing the page where you can choose to instal or run in usb drive. No installation launcher or anything like that.

@ubfan1 (http://ubuntuforums.org/member.php?u=1256996)
I'm going to test it. I will come back for the result.

Thanks for your help, still some work to do but its the beginning of something.

September 27th, 2013, 07:43 PM
We have something! I have been able to launch Unbuntu from my usb drive! I cant figure out where I put the command ubfan1 gave me. I cant launch the installation because after i clic on the icon, the window that open doesnt let me clic or enter anything. Any idea?

November 6th, 2013, 04:19 AM
I manage to install it right! Nomodeset was the answer. I switch my boot order to use gnome as a "boot manager". I folllow direction to instal ubuntu on my SDb. Now running faster and better then windows ;)

Thanks for your help.