View Full Version : [SOLVED] using unetbootin to install ubuntu server?

September 19th, 2013, 02:55 AM
I loaded ubuntu server newest version onto a cruzer 16gb stick using unetbootin. I boot off usb on gateway amd 64 bit and it says no op system present.
I boot off same usb on a thinkpad r61 and it boots right into install no unetbootin menu. Then when it trys loading files into memory its says it can't find anything on the cd dvd rom.
I want to load server on the gateway amd 64
I was just testing on the lenovo r61 don't want to write on it.
I don't understand what I am doing wrong...

I created a boot usb using the ubuntu create disk program. It goes on and loads files into memory ok off the usb on the thinkpad.
It still says no opsys present on the amd 64.... but I can see files on the usb when I boot desktop and use nautulis on the amd 64 laptop

September 19th, 2013, 04:52 AM
On amd 64 I have been selecting the boot device with f10 to usb cruzer= it did not work
I went into bios and put the usb as first boot device and it works.
So this is solved but I donot undeerstand why it did not work when I just selected boot device instead of changing bios.