View Full Version : 12.04 i386 installer shows no text on dual xeon

September 5th, 2013, 05:03 PM
Hi people.
New to the forum.
Been using ubuntu (10 to 12) for the last two years on a macbook pro core2duo system and now wanted to install on a desktop that uses two quad xeon processors on a tyan mainboard. Said installer boots to the point where you have to start choosing between the different installation options, but no text is displayed, only the background, windows and slidebars are shown.
I think the video card is a gforce 7300 or something, could check it if you think it is an important detail.
Am I using the right installer for this box? What should I try first?
Will search some more on the forums, so far did not see this topic come up.
Thanks in advance.

September 6th, 2013, 02:18 AM
I have a dual xeon box and I like it and it likes linux. Your video is a likely source of trouble. It could be simple, like nomodeset.


or not


Have you tried running the live cd without installing?

Bucky Ball
September 6th, 2013, 02:43 AM
Why 32Bit??? Wouldn't this be a 64bit system? Please educate me here. If it is 64bit, try 64bit install and report back. ;)

September 6th, 2013, 03:31 AM
8 Xeon cores will run linux quickly. Terminals will pop up just by thinking about them.

September 6th, 2013, 09:54 AM
Thanks for the input.
I got by using an old 10.10 cd I had wich worked just fine.
I use this computer for heavy image encodings but need a basic linux to for native ext file system support and some libraries, wich I knew worked in 32 bits os.
Next couple of days when I get some free time will try a 64 bit os, just did not have the time to download and burn today.
It has 20gb ram so it should perform quite decent, but most of the apps I use are under mac os so I run it as hackintosh most of the time.
Will come back once I try new installations.
Thanks again.

Bucky Ball
September 6th, 2013, 11:21 AM
Good luck. I wouldn't get online with that machine as 10.10 is not supported and therefore the machine is vulnerable as no security updates to 10.10 for an age.

September 7th, 2013, 06:14 PM
I have an hp workstation with Xeon processors. It works well with the Ubuntu flavours, also the newest versions. There is an old nvidia card, that was too slow for my hd video clips from the camera, so a bought a new nvidia card (geforce GT 430). But the old card did work with the built-in drivers as well as proprietary drivers.

Lubuntu gives me the snappiest response and is best for playing video. I suggest that you try Lubuntu, Xubuntu, Kubuntu or Ubuntu 12.04 LTS. You may need the boot option nomodeset if the built-in drivers have problems with your graphics card, and then (in text mode) you can install a proprietary driver an reboot.

You need a 64-bit system to use all of 20 GB RAM in an efficient way. (I have 4 GB RAM, and 32-bit and 64-bit systems are both good, I notice no big difference.)