View Full Version : [SOLVED] Can't install Ubuntu 13.04 or 12.04 LTS

September 4th, 2013, 06:17 PM
I tried installing both with the windows installer and burning them to DVDs but it won't work.
After the install process I reboot into the Ubuntu partition. I first see the loading screen and it says preparing for first time install, shortly after the screen goes black and random green lines are around the screen and nothing happens, I've looked at other posts and tried to ctrl+ tab +f1 and I get a screen full or errors. I'm lead to believe it is a graphics error but I don't know what to do about it. Help!

Bucky Ball
September 4th, 2013, 06:24 PM
Thread moved to Installation & Upgrades.

... but possibly should be in Mutimedia & Video.

Welcome. You will have more luck here, but to be truthful, there are not many Wubi gurus on the forums (and no Wubi sub-forum possibly as a consequence) as Wubi is intended for Windows users to 'try before you buy' and is not considered a permanent solution. Good luck, though.

Solutions you might find that apply to a regular Ubuntu install or dual-boot (Windows and Ubuntu on separate partitions) will probably NOT apply to a Wubi install. That is something specific and totally different to Ubuntu installed to its own partition.

September 4th, 2013, 06:35 PM
Often a video issue.
What system, and what video card/chip?
New UEFI or older BIOS based system?

How to set NOMODESET and other kernel boot options in grub2 - both liveCD & first boot, but different

Screen shots of both BIOS accessibility screen and UEFI grub menu screen to add nomodeset:


September 4th, 2013, 06:40 PM
Thanks for the solutions but I have tried making a separate partition and got the same results :(

September 5th, 2013, 12:00 AM
I've reattempt to try to install it through a USB stick. This error keeps popping up right away and occasionally the screen will get all glitchy looking. Does anyone know why this is happening?


This happens right away when I try to boot from the USB

Bucky Ball
September 5th, 2013, 04:14 AM
Yep. Graphics. Refer post #3. Didn't help?

September 5th, 2013, 11:15 PM
It did actually lol. It ended up being the issue. Thank you very much oldfred!

Bucky Ball
September 6th, 2013, 01:41 AM
Great news. Please mark thread as solved from Thread Tools at top right of thread. Good luck and enjoy! ;)