PDA

View Full Version : [SOLVED] I broke Plymouth - Mountall: Disconnected from Plymouth 13.04



PopsTheSailor
September 4th, 2013, 05:31 PM
I started plymouth manager and changed the resolution and splash screen and now when I boot, the GUI doesn't start. I drop to the command line and Mountall: Disconnected from Plymouth displays. If I press enter, I get a prompt and can log in with my ID / PW but stay at the command line.

I have no idea what I'm doing but tried startx. I get my screen background to show up but none of the menus, icons, etc show up.

I searched and found some ideas but they all seem to be from older versions. I haven't done a thing yet because I didn't want to make matters worse.

How do I fix this???? - HELP!!!

PopsTheSailor
September 6th, 2013, 01:43 PM
Never mind. I fixed it myself.

dre87
January 3rd, 2014, 12:34 PM
How did you fix it?

PopsTheSailor
January 3rd, 2014, 03:54 PM
It's been a while but if I remember correctly, I (luckily) have multiple installs on my HDD and started up a different instance and looked at the settings. I then went back to the one that was broken and set them back to what they were. Like I said, it's been a while but I'm pretty sure I did something along these lines to fix it. My apologies, I should have included in my "I fixed it" post what I did.