View Full Version : Super noob tried to upgrade 12.10 to 13.04 - black screen at restart

August 28th, 2013, 08:04 PM
I tried to upgrade from 12.10 to 13.04, since the upgrade from 12.04 to 12.10 was successful. The update manager informed me of it. Everything went fine, until the last part that told me I needed to restart my computer. I clicked restart, and it just went to a black screen for a long time. I hit the restart button on my computer, because it was too long of a time to be waiting. After I did that, it would show the ubuntu 13.04 loading screen, and then some errors would come up, to quick for me to copy down. Now whenever I start it up, it shows the loading screen, and some errors show up (much fewer than before) and then black screen with a flashing underscore, like this: _
I can't ctrl alt f1, f2, f3, f4 or f5. Am I screwed?
Thanks for reading.

August 28th, 2013, 08:05 PM
Sometimes, the black screen would show my user name and ask me to type a password (as if i did ctrl alt f1) and then 2 seconds later, it would disappear, then the flashing underscore

August 28th, 2013, 11:00 PM
alright, I saw some other posts about holding shift to enter the grub menu. i'll post any further trouble, after i try that at home.