View Full Version : [lubuntu] Display and install problem

August 23rd, 2013, 09:51 PM
First, the basic system information:

Toshiba Satellite A135-S2386 laptop
CPU: Dual Intel Pentium Pro, 1733 MHz
Mainboard: Toshiba IAYAA
BIOS: Phoenix Tech Inc. Ltd (03/06/07)

I unearthed an "old" laptop and have been trying to make it usable again. The problems that led to it being replaced in the first place was that it was running too slow, a couple keys came off the keyboard and the battery wasn't holding a charge. The keys I can fix or live without and I can order a new battery but to speed it up, I removed Windows Vista and tried to install a Linux distro (Fedora)...

The problem is that it boots fine, shows the splash screen, goes to the initial Linux screen but then it goes to the grey screen (with strands of other colors in both vertical and horizontal lines...hard to describe).

What I've tried:

1. Restore Vista - wouldn't restore. Tried using the Vista CD to re-install but the code was for a Vista "upgrade" and since there wasn't already a version of windows already installed it wouldn't let me install Vista.

2. Since Fedora Linux didn't install, tried a couple other distros booted from either CD or USB. The menu came up (perfect picture) but regardless of whether or not I chose to run from USB or install, the choice led back to the gray screen and stays that way...

3. Tried Damn Small Linux (DSL)...it worked! No problem with screen or running programs...even able to get on internet (with Ethernet)...I would like to be able to run an operating system other than DSL (Ubuntu or Lubuntu preferably).

4. Connected laptop to a separate monitor and the gray screen came up on Laptop as usual but the picture was just fine on the attached monitor.

5. Ran some tests from a bootable USB ("ultimatebootCD")...the following information was obtained, much of it I don't understand but think is possibly relevant:

CPUID: 06EC Feature: BFE9FBFFh
Memory Size: 1903 MB
Memory Bandwith: 3400.12 MB/s

VESA OEM Radeon Xpress 200M series
VESA memory: 131072 KB (49270 KB/s)

Hard drive 0: 74.53 GB
Hard drive 1: 7.54 GB (I think this is USB I booted from)

CD drive: HL-ST-ST DVDRAM GM-4082N (62x)

Mainboard: Toshiba IAYAA
BIOS: Phoenix Tech Inc. Ltd (03/06/07)
OS: FDh DOS 7.10

FPU Type: Built in
CPU is in v86 mode: No

Processor Benchmark: 1143.57
Hard Drive Speed: 733.66

CPU stress test: passed several passes

Flash ROM: No
Intel BIOS Upgrade: Not supported
Intel BIOS PNP Auto-Config: Not supported

SVGA VESA: Supported
v. 2.00

XGA: Not supported
SOLLEX: Not supported

Video memory: 512 KB
SVGA VESA memory: 0

VESA Accelerator Function: Not supported
VESA Cursor Interface: Not supported
VESA Graphics Sys Config: Not supported
VESA OEM Extensions: Not supported
VESA XGA BIOS Extensions: Not supported

Display Data Channel: Supported
Flat Panel Interface: Supported
Power Management:Supported
SVGA BIOS Ext: Supported

Someone suggested that I enter "vga=791" in the command line but I don't know how to get to a command line (edit GRUB file? Do I even have a GRUB file if I can't install anything?).