View Full Version : Trying to install ubuntu. Cannot boot from live USB - Verifying DMI Pool Data

August 14th, 2013, 06:26 PM
I'm trying to install a linux partition however no longer have access to my disc drive. So I've been trying to use my flash drive to boot into it give me this http://imgur.com/BmuJFyV , which is a normal screen, however it does not progress past this screen.

Things I've tried so far:

•Switching tools





(Lili has the added benefit of letting me see that it works in a virtual desktop)

•Setting BIOS to optimized defaults

•Clearing CMOS

[Sys Specs]
Mobo Gigabyte EG31M-S2
CPU: Intel 2 Core Duo E8400
GPU: Geforce GTX 560
Ram: 4096MB DDR2

I have also tried updating the BIOS, however I am also unable to do that off of the USB, as it recognizes it as a floppy

Any tips are appreciated.

August 14th, 2013, 07:13 PM
Are you sure the motherboard supports USB boot?

August 14th, 2013, 07:18 PM
Better yet, are you sure the USB supports booting? I've seen USB sticks that will not boot anything put on them.

August 14th, 2013, 07:57 PM
http://www.gkakas.gr/?q=node/131 That was the only information I could find regarding my mobo. A virtual machine doesn't take into account your hardware?