PDA

View Full Version : gnucash Depends: gconf2 (>=2.28.1-2) but 2.28.1-0ubuntu1 is to be installed



makoshark55
July 20th, 2013, 06:16 PM
Hello
This all started with trying to install gnucash 2.4.13 on 10.04 LTS. It installed but would never run, only 2.2.9 would run, I got some bad advice to uninstall gfonf2 witch FUBAR'ed my system. I have recovered it by installing gnome-desktop. now whe I try to get gnucash 2.2.9 to install I get Depends: gconf2 (>=2.28.1-2) but 2.28.1-0ubuntu1 is to be installed. What dose this mean? and why won't it install? at one point gnucash 2.2.9 was installed and working. now it won't install. I was told to install 2.4.13 and get it working gut when I try to run it I get it can't be found try installing gnucash
What to do now?
Thanks

Irihapeti
July 20th, 2013, 06:35 PM
Other post was removed because it was in the wrong forum.

Reopened.