PDA

View Full Version : Black screen of text after starting install (same trying with 12.04 and 13.04)



ajax11124
July 19th, 2013, 02:41 AM
So i'm looking to install Ubuntu. I burned a 12.04 disk and tried to install it. It loaded up fine and I started my way though the install windows. At the second page you see where it says preparing to install ubuntu, It shows I have the space and the connection to install, and I choose to both download updates and install third party software.

http://s24.postimg.org/rb9zbsydh/20130718_211106.jpg

When I click continue it sits there loading for a while and then I get this screen:

http://s7.postimg.org/h9cmjjxh7/20130718_211222.jpg

Kernel bug mean anything?

I tried this same process with both 12.04 and 13.04. I'd rather install 12.04 but i tried both to see if it was a version issue. However the same exact thing happened with both versions. The installation media appears to be fine because I was able to successfully install using it in vmware. I've tried different versions of ubuntu, different installation media (DVD and Flashdrive) everything resulted the same. I tried installing without checking either box on that screen, and the installation went through, however soon after starting to use the installation this same screen showed up. Any ideas on how to work through this?

Encase it's hardware related I thought I should provide this:

CPU: AMD FX-6200 Zambezi 3.8GHz (4.1GHz Turbo)
Motherboard: BIOSTAR TA970XE AM3+ AMD 970 SATA 6Gb/s USB 3.0 ATX AMD Motherboard with UEFI BIOS
Video: XFX Geforce 9800 GTX+ 512MB
HDD: 500GB Seagate

EDIT: I forgot to mention I am using the 64 bit versions of Ubuntu (ubuntu-12.04.2-desktop-amd64).

Any suggestions would be appreciated. Thanks!

ajax11124
July 31st, 2013, 04:10 AM
I've googled a lot about kernel bug's and still can't figure this out. Any ideas?