View Full Version : Kernel Panic - Not syncing. No Init Found. UEFI

July 10th, 2013, 05:41 PM
I've been trying to install Ubuntu 13.04 (and a few other flavors of linux) on my Asus cm1745 for about a week now and have gotten nowhere. I've tried with secure boot, without secure boot, without fast boot, with UEFI, without UEFI and who knows what else. I usually have the same problem. Grub loads and gives me a menu, I choose ubuntu and I either am stuck with a purple screen or I get the system to load until it has a kernel panic because no init found. Any assistance anyone can provide is appreciated. I tried to use the boot repair cd several times to no avail as well. You can see summaries of some of my attempts here:


As well as my error screen nemesis(attached)

Thanks in advance for any help.

July 10th, 2013, 10:44 PM
I do not know about kernel panics. That often is a bad download. Did you run md5sum?

Your system looks ok in CSM/BIOS mode. But some BIOS or grub/Ubuntu have issues with very large / (root) partitions. You might try a smaller 25GB / and the rest as /home and/or NTFS data partition for shared data. Some also have to have a separate /boot inside the first 100GB, but that is more common with USB external installs.

I have seen several others where Boot-Repair has the FIBMAP: Invalid argument error, but do not know what it is.
Quick Google search says it is an old error related to preload?

July 10th, 2013, 11:18 PM
Thanks, Oldfred.

I haven't md5'd the iso yet, but I have used the same iso to successfully install on other machines. Moreover, it is not only Ubuntu that won't install. I was out of luck with Mint and Fedora as well. The odd thing is that all of them boot just fine from a live-cd.

Since posting this message, I slapped in an additional 320 gb hard drive and installed grub and ubuntu there. Initially only windows loaded so I used the boot repair cd to fix grub.

Now I am back to the same kernel panic as before. The summary for the endeavor is listed here.


July 10th, 2013, 11:51 PM
Again some BIOS do no like large / (root) partitions. Make a 25GB / partition and use rest of 320GB drive as /home. You can test if that is the issue quickly just by shrinking your current / to less than 100GB and see if it then boots (that has worked for about 50% of those I suggest it to).

July 11th, 2013, 12:17 AM
I'll give that a shot and report back to see how it comes out.

July 11th, 2013, 02:07 AM
I shrinked the boot partition down to 24 gigs. No change....Same error.

July 11th, 2013, 04:37 AM
The only other thing I found was to add this boot option. Are you booting with UEFI or BIOS?

BIOS uses the accessibility screen which is shown first. UEFI uses grub which is also shown later as it also is how the screen looks after the install and on first boot, then boot parameters may also be needed.

try this boot option:

You may also need nomodeset.

How to set NOMODESET and other kernel boot options in grub2 - both liveCD & first boot, but different
Info on other boot parameters
Graphics Resolution- Upgrade /Blank Screen after reboot mega thread - MAFoElffen

July 11th, 2013, 06:02 PM
Tried both commands - still no luck.

I also tried installing without UEFI. Same errors with MOBO in legacy mode.

I booted the live cd again and noticed that the init file shortcuts are saying that the target where they are pointing doesn't exist. Don't know exactly what that means but I did confirm there was no init file in /boot.

July 11th, 2013, 06:40 PM
Depending on how you are booting, you use syslinux(BIOS) or grub(UEFI) to boot. Syslinux shows accessibility screens and grub has more of a standard grub menu.
In my ISO for 13.04 64 bit initrd.lz is in /casper/.