View Full Version : [gnome] Ubuntu 13.04 screenshot is not working (PrtSc)

July 3rd, 2013, 12:41 PM
Hello, I have recently upgraded to 13.04 and the Print Screen button does absolutely nothing (in Gnome Classic & Gnome 3). The weird thing is that at Keyboard Shortcuts, the Print Screen button is correctly assigned to "Take a screenshot". I have tried myself to bind another combination to gnome-screenshot at Custom Shortcuts, but it also has no effect, nothing happens, even though by writing
gnome-screenshot in the terminal it does work.

In Unity, the Print Screen button works.
Is there anything I can do to make the button work in Gnome? (I would not like that much to install Shutter).

July 3rd, 2013, 10:59 PM
i am using 13.10 and i also thought that screenshot was not working....then i looked in my pictures folder and saw that a shot was being automatically saved there without seeing the "save screenshot" dialogue box.

same as you, when i run "gnome-screenshot" in a terminal....i do get the dialogue box.

July 4th, 2013, 01:36 PM
13.10? Isn't that going to be released in October?

Well, if I press Print Screen I have nothing in my Pictures folder :(.

July 12th, 2013, 09:20 AM
Bump. Still unanswered and it is quite an issue...

July 12th, 2013, 11:21 AM
my friend also encountered the same issue....I will mail him to check how he resolved it.will get back to you asap

July 16th, 2013, 04:40 PM
Still no answer.